Keyboard shortcuts for Xactimate online

Updated 1 month ago by Bethany W.

Most of the Xactimate shortcut keys have been retained to allow a smooth transition to the new version of Xactimate. A few, however, have been removed or changed to allow integration with the new features and user interface.

The following shortcut keys have been changed:

Function

Old Shortcut

New Shortcut

Sketch

 

 

For the following View Functions, Sketch must be in 3D view.

View Top

Ctrl + 1

Shift + 1

View Front

Ctrl + 2

Shift + 2

View Back

Ctrl + 3

Shift + 3

View Left

Ctrl + 4

Shift + 4

View Right

Ctrl + 5

Shift + 5

View Front Left

Ctrl + 6

Shift + 6

View Front Right

Ctrl + 7

Shift + 7

View Back Left

Ctrl + 8

Shift + 8

View Back Right

Ctrl + 9

Shift + 9

Load View 1

Shift + 1

No Shortcut

Load View 2

Shift + 2

No Shortcut

Load View 3

Shift + 3

No Shortcut

Load View 4

Shift + 4

No Shortcut

Load View 5

Shift + 5

No Shortcut

Load View 6

Shift + 6

No Shortcut

Load View 7

Shift + 7

No Shortcut

Load View 8

Shift + 8

No Shortcut

Load View 9

Shift + 9

No Shortcut

Load View 10

Shift + 0

No Shortcut

Zoom to Extent (fit all items in workspace)

Ctrl +Shift + Z

Ctrl + Minus sign,Shift + Minus sign, Ctrl + Shift + Minus sign

Zoom to Selection

Shift + Z

Ctrl + Plus sign

Save Macro

F10

Ctrl + Shift + M

Open Macros

Shift + F10

Ctrl + M

Load copy from Existing tool

X (after adding second level)

No shortcut

Scope Mode

Shift + S

No Shortcut

Navigate the Estimate

 

 

Go to Insured Info

Ctrl + I

Ctrl + N

Go to Parameters

Ctrl + P

Ctrl + R

Open Digital Images

Ctrl + Shift + G

Ctrl + I

Go to XactContents

No shortcut

Ctrl + Q

Go to Estimate Items Line Item Entry

Ctrl + Q

Ctrl + E

Go to Estimate Items Summary List

Ctrl + M

No shortcut

Open Estimate Reports

No shortcut

Ctrl + P

Open Underwriting Checklist

No shortcut

Ctrl + W

Open Work Order

Ctrl + W

No shortcut

Open Line Item Notes

No shortcut

F9

Open Payment Tracker

Ctrl +A + O

No shortcut

Populate Smartlists

F5

No shortcut

Go to Edit menu

Alt + E

No shortcut

Go to Help menu

Alt + H

No shortcut

Go to Tool menu

Alt + O

No shortcut

Go to Language menu

Alt + L

No shortcut

Go to Estimate menu

Alt + T

No shortcut

Go to View menu

Alt + V

No shortcut

Go to Windows menu

Alt + W

No shortcut

Function

Shortcut

 

Sketch

 

 

Room

R

 

Wall

Shift+W

 

Roof

F

 

Browse Roof types

Spacebar

 

Dormer

E

 

Staircase

C

 

Deck

Shift + D

 

Fence

Ctrl + F

 

Doorway

D

 

Window

W

 

Missing wall

M

 

Square Break tool

B

 

Vertex tool

V

 

Flip horizontally

[

 

Flip vertically

]

 

Rotate clockwise

Q

 

Set Scale

G

 

Orientation

N

 

Flooring Orientation Direction to lay floor covering

\

 

Block

O

 

Reference Line

L

 

Reference Area

A

 

Reference Point

P

 

Toggle Calculations On/Off

J

 

Open Level Properties

Ctrl + Enter

 

Annotation Text

T

 

Line tool

Shift + | (Pipe sign)

 

Arrow tool

/

 

Rectangle tool

Shift + R

 

Ellipse tool

0

 

Fill tool

Shift + I

 

Display high detail view

Shift + H

 

Display super detail view

Shift + E

 

Display normal view

Shift + N

 

Save current view

Shift + V

 

Show or hide Labels

Shift + L

 

Show or hide Measurements

Shift + M

 

Show or hide Bearing Wall

Shift + B

 

Show or hide Flooring Overlay

Ctrl + Shift + O

 

Show or hide Framing

Ctrl + Shift + F

 

Show or hide Grid

Shift + G

 

Show or hide Imported Underlay

Shift + U

 

Show or hide Outline

Shift + O

 

Show or hide Ceiling Surface

Shift + C

 

Open flooring cuts

Shift + Q

 

Snap line tool

S

 

 Pan tool On/Off

Spacebar

 

Pan tool

H

 

Plan view

1

 

Elevation View

2

 

Camera View

3

 

Zoom Out

Press Minus sign

 

Zoom In

Press Plus sign

 

Opposite face view in Elevation View

Shift + F

 

Walk through mode

K

 

Snap grid

Shift + P

 

Reset window layout

Ctrl + Shift + R

 

Open Search window

Ctrl + Shift + 1

 

Open Images window

Ctrl + Shift + 4

 

Activate item and activities window

Ctrl + Shift + 2

 

Open Add Line Item

Insert

 

Combine rooms

Ctrl + Shift + C

 

Separate rooms

Ctrl + Shift + S

 

Go to next level

Ctrl + Page Down

 

Go to previous level

Ctrl + Page Up

 

Rotate loaded object clockwise

Tab

 

Rotate loaded object counter-clockwise

Shift + Tab

 

Switch between plan view and 3-D view

Shift + Space

 

Arc wall

Shift + A

 

Line

Shift + \

 

Load Copy from Underlay tool

U (after adding second level)

 

Cancel active tool

Esc

 

Copy room

Ctrl + Drag Room

 

Copy wall

Ctrl + Drag Wall

 

Move workspace

Arrows

 

Rotate selected item

Click(Hold) + Tab

 

Turn off default snap for selected item

Shift + Drag Item

 

Default zoom

Backspace

 

Zoom

Z

 

Aerial Sketch

 

 

Create roof

F

 

Create faces

C

 

Ridge line

R

 

Hip Ridge line

P

 

Edge line

E

 

Auto line type

A

 

Find roof Perimeter

M

 

Orientation

N

 

Interior line

I

 

Valley

Y

 

Select alternate rotation line

Tab

 

Hide segmentation

Alt

 

Shorter/longer rotation lines

Left/Right Arrows

 

Loosen/tighten perimeter

Up/Down Arrows

 

Rotate loaded object clockwise

Tab

 

Rotate loaded object counter-clockwise

Shift + Tab

 

Navigate the Estimate

 

 

Go to Coverage/Loss

Ctrl + L

 

Go to Sketch

Ctrl + K

 

Open Totals Summary Report

Ctrl + T

 

Edit

 

 

Copy

Ctrl + C

 

Paste

Ctrl + V

 

Cut

Ctrl + X

 

Delete

Delete

 

Undo last action

Ctrl + Z

 

Edit Grouping name, Room, Code, Coverage

F2 (Select name from Grouping Filter)

 

Save an Estimate

Ctrl + S

 

Estimate Items

 

 

View Item Information

F8

 

Select all items

Ctrl + A

 

Add an item in the middle of a list

Insert

 

Xactimate Online

 

 

Show or hide Bearing Wall

Ctrl + B

Alt + Ctrl + B

Load View List

Ctrl + Shift+ L

Alt + Ctrl + Shift + L

Open Macros

Shift + F10

Alt + Ctrl + M

Save Macro

Ctrl + Shift+ M

Alt + Ctrl + Shift + M


How Did We Do?


Powered by HelpDocs