Why isn't depreciation calculating on my line items?

Updated 1 year ago by Bethany W.

There are several possible reasons depreciation is not calculating on the line items:

  • The depreciation may be reporting based on factors other than those you expect. To check how the depreciation is reporting, click the depreciation in the selected line item. The default settings are Recoverable depreciation calculated by Age/Condition. Make sure that you have selected the correct options and added any additional data, for example, the age, percent of depreciation, or amount of depreciation.
  • The line item option settings may be removing depreciation. Ensure your item has a life expectancy by choosing a category and selector. Next, make sure the condition (use) isn’t set to New. Finally, make sure the insured replaced option is set correctly. If you’ve selected the Repl check box, any depreciation will be removed. This is because the Repl check box indicates the item will be replaced directly by the insurer.
  • The policy type may have depreciation restrictions. Check the policy type on the Claim Info tab under Coverage/Loss. Different policy types have different depreciation requirements. For example, an ACV policy will always have the depreciation set to “Non-recoverable.”
  • The claim parameters may need to be changed. Go to the Claim Info tab and select Parameters. In the Depreciation Options section, make sure the max depreciation is higher than 0% and that the other options have the correct selections for the claim. If none of the “Depreciate” check boxes are selected, no depreciation will be applied. 

How Did We Do?


Powered by HelpDocs