Keyboard shortcuts

Updated 11 months ago by Bethany W.

Most of the Xactimate shortcut keys have been retained to allow a smooth transition to the new version of Xactimate. A few, however, have been removed or changed to allow integration with the new features and user interface.

The following shortcut keys have been changed:
FunctionOld ShortcutNew Shortcut
Sketch  
For the following View Functions, Sketch must be in 3D view.
View TopCtrl + 1Shift + 1
View FrontCtrl + 2Shift + 2
View BackCtrl + 3Shift + 3
View LeftCtrl + 4Shift + 4
View RightCtrl + 5Shift + 5
View Front LeftCtrl + 6Shift + 6
View Front RightCtrl + 7Shift + 7
View Back LeftCtrl + 8Shift + 8
View Back RightCtrl + 9Shift + 9
Load View 1Shift + 1No Shortcut
Load View 2Shift + 2No Shortcut
Load View 3Shift + 3No Shortcut
Load View 4Shift + 4No Shortcut
Load View 5Shift + 5No Shortcut
Load View 6Shift + 6No Shortcut
Load View 7Shift + 7No Shortcut
Load View 8Shift + 8No Shortcut
Load View 9Shift + 9No Shortcut
Load View 10Shift + 0No Shortcut
Zoom to Extent (fit all items in workspace)Ctrl +Shift + ZCtrl + Minus sign,Shift + Minus sign, Ctrl + Shift + Minus sign
Zoom to SelectionShift + ZCtrl + Plus sign
Save MacroF10Ctrl + Shift + M
Open MacrosShift + F10Ctrl + M
Load copy from Existing toolX (after adding second level)No shortcut
Scope ModeShift + SNo Shortcut
Navigate the Estimate  
Go to Insured InfoCtrl + ICtrl + N
Go to ParametersCtrl + PCtrl + R
Open Digital ImagesCtrl + Shift + GCtrl + I
Go to XactContentsNo shortcutCtrl + Q
Go to Estimate Items Line Item EntryCtrl + QCtrl + E
Go to Estimate Items Summary ListCtrl + MNo shortcut
Open Estimate ReportsNo shortcutCtrl + P
Open Underwriting ChecklistNo shortcutCtrl + W
Open Work OrderCtrl + WNo shortcut
Open Line Item NotesNo shortcutF9
Open Payment TrackerCtrl +A + ONo shortcut
Populate SmartlistsF5No shortcut
Go to Edit menuAlt + ENo shortcut
Go to Help menuAlt + HNo shortcut
Go to Tool menuAlt + ONo shortcut
Go to Language menuAlt + LNo shortcut
Go to Estimate menuAlt + TNo shortcut
Go to View menuAlt + VNo shortcut
Go to Windows menuAlt + WNo shortcut
FunctionShortcut 
Sketch  
RoomR 
WallShift+W 
RoofF 
Browse Roof typesSpacebar 
DormerE 
StaircaseC 
DeckShift + D 
FenceCtrl + F 
DoorwayD 
WindowW 
Missing wallM 
Square Break toolB 
Vertex toolV 
Flip horizontally[ 
Flip vertically] 
Rotate clockwiseQ 
Set ScaleG 
OrientationN 
Flooring Orientation Direction to lay floor covering\ 
BlockO 
Reference LineL 
Reference AreaA 
Reference PointP 
Toggle Calculations On/OffJ 
Open Level PropertiesCtrl + Enter 
Annotation TextT 
Line toolShift + | (Pipe sign) 
Arrow tool/ 
Rectangle toolShift + R 
Ellipse tool0 
Fill toolShift + I 
Display high detail viewShift + H 
Display super detail viewShift + E 
Display normal viewShift + N 
Save current viewShift + V 
Show or hide LabelsShift + L 
Show or hide MeasurementsShift + M 
Show or hide Bearing WallShift + B 
Show or hide Flooring OverlayCtrl + Shift + O 
Show or hide FramingCtrl + Shift + F 
Show or hide GridShift + G 
Show or hide Imported UnderlayShift + U 
Show or hide OutlineShift + O 
Show or hide Ceiling SurfaceShift + C 
Open flooring cutsShift + Q 
Snap line toolS 
 Pan tool On/OffSpacebar 
Pan toolH 
Plan view1 
Elevation View2 
Camera View3 
Zoom OutPress Minus sign 
Zoom InPress Plus sign 
Opposite face view in Elevation ViewShift + F 
Walk through modeK 
Snap gridShift + P 
Reset window layoutCtrl + Shift + R 
Open Search windowCtrl + Shift + 1 
Open Images windowCtrl + Shift + 4 
Activate item and activities windowCtrl + Shift + 2 
Open Add Line ItemInsert 
Combine roomsCtrl + Shift + C 
Separate roomsCtrl + Shift + S 
Go to next levelCtrl + Page Down 
Go to previous levelCtrl + Page Up 
Rotate loaded object clockwiseTab 
Rotate loaded object counter-clockwiseShift + Tab 
Switch between plan view and 3-D viewShift + Space 
Arc wallShift + A 
LineShift + \ 
Load Copy from Underlay toolU (after adding second level) 
Cancel active toolEsc 
Copy roomCtrl + Drag Room 
Copy wallCtrl + Drag Wall 
Move workspaceArrows 
Rotate selected itemClick(Hold) + Tab 
Turn off default snap for selected itemShift + Drag Item 
Default zoomBackspace 
ZoomZ 
Aerial Sketch  
Create roofF 
Create facesC 
Ridge lineR 
Hip Ridge lineP 
Edge lineE 
Auto line typeA 
Find roof PerimeterM 
OrientationN 
Interior lineI 
ValleyY 
Select alternate rotation lineTab 
Hide segmentationAlt 
Shorter/longer rotation linesLeft/Right Arrows 
Loosen/tighten perimeterUp/Down Arrows 
Rotate loaded object clockwiseTab 
Rotate loaded object counter-clockwiseShift + Tab 
Navigate the Estimate  
Go to Coverage/LossCtrl + L 
Go to SketchCtrl + K 
Open Totals Summary ReportCtrl + T 
Edit  
CopyCtrl + C 
PasteCtrl + V 
CutCtrl + X 
DeleteDelete 
Undo last actionCtrl + Z 
Edit Grouping name, Room, Code, CoverageF2 (Select name from Grouping Filter) 
Save an EstimateCtrl + S 
Estimate Items  
View Item InformationF8 
Select all itemsCtrl + A 
Add an item in the middle of a listInsert 
Xactimate Online  
Show or hide Bearing WallCtrl + BAlt + Ctrl + B
Load View ListCtrl + Shift+ LAlt + Ctrl + Shift + L
Open MacrosShift + F10Alt + Ctrl + M
Save MacroCtrl + Shift+ MAlt + Ctrl + Shift + M

How Did We Do?